私募内线选股公式,成功率接近百分百,堪称精品!_骄阳如雪

稍微腔调讲解的都做不到的选出证券下跌100%。,除非有未来的功用。。用本身的选股技术银幕预警股,出席的,我将持续分享已确定的好管闲事的的证券选择腔调。,最喜欢的友人可以搜集或转发。。

1、萌芽点讲解的腔调的源代码

{参数选择 N:0 50 5 M: 0 50 5}
H1: = EMA(DSED),5); A1: = LLV(DSEND),5); A2:=A1+1/CURRBARSCOUNT*N;
A3:IF(CurrBar计数)<20 AND A1>咨询文献(A1),1),常数(A2)(A2),10)),A1) A4:Ma(A3),10);
A5:=H1+1/CURRBARSCOUNT*M; A6:=IF(CURRBARSCOUNT<20 AND A1>咨询文献(A1),1),常数(A5),10)),A3) A7:MA(A6,10); L1: = LLV(L),10);
DRAWBAND(A4,90,L1,RGB(35),135,35)); DRAWBAND(A7,90,A4,90);
义勇队作前面:马(C),24),LINETHICK2,COLORLIMAGENTA;
手术线2:马(C),26),LINETHICK1,COLORLICYAN;
DRAWKLINE(HIGH,OPEN,LOW,合拢)
断点:(dCou-Ref(c)),1))/咨询文献(C),1)*100; =穿插(迸发点),20) OR
穿插点(出疹点),18); L3: IF(XG),O,L1*),COLORYELLOW;
STICKLINE(XG,L3,L3,100,0); DRAWTEXT(XG,L3,起爆点,COLORMAGENTA;

2、零轴黄金叉的讲解的腔调

N:=20;

= EMA(合拢),12)-EMA(合拢),26);

DEA:= EMA(DIF),9);

MACD:=(DIF DEA)* 2

V1:=C>REF(C),1)*1.04 AND
C>0;

DIF>0 AND ABS(MACD)<0.01 AND V>马(五),N) AND C>=咨询文献(C),BARSLAST(V1)) ;

3、使笑死了Bull Stock的次要人构成的画面或场景

MA34:马(C),34),NODRAW;

MA4:MA(合拢),M4),COLORBLUE,LINETHICK4,COLORGREEN,NODRAW;

M34:合拢,34),COLORRED,LINETHICK2,NODRAW;

X(=),马(C),120)),1)) AND
CROSS(马(C),20),马(C),120));

DRAWTEXT(X,马(C),120),[牛股],LINETHICK3,COLORWHITE;A:=BARSCOUNT(C);

绘制:= HHV(H),200);

拔出:= LLV(L),200);

顶极:=(泵塞)/ 43

B1: = L -顶极

STICKLINE((A+0)/23=FLOOR((A+0)/22),B1,*低潮,3,0),COLORF00FF0;

DRAWTEXT((A+0)/23=FLOOR((A+0)/22),B1-1*低潮,黑马起航,COLORWHITE,COLORYELLOW;

{顶部-基地出发}

LC: = REF(合拢),1);

(SMA(成绩斯)((近似) –
LC),0),3,1) / 估计记忆力金属元素(ABS) – LC)),3,1)) * 100);

FF:=E马(C)LOSE,3);

MA15:=E马(C)LOSE,21);

绘制主题(穿插),MA15),(L*
),[底出发],COLORYELLOW;

{拉图标(十字),MA15),(低) *
),7); };

SAT:=((量/ c)/(HHV)(量),20)/HHV(C,20))*100>100,100,(量/ C)/(HHV)(量),20)/HHV(C,20))*100);

X1=(C L H)/ 3;BB13:=ATAN(EMA)(X1),13)-REF(EMA)(X1),13),1))**10;

EMA8:=E马(C),8);DRAWTEXT(FILTER(BB13>1

AND

EMA(X1),13)>REF(EMA(X1),8),1),10),

EMA8,45个跳起,COLORWHITE;

V5:=马(五)OL,5),NODRAW;

V10:=马(五)OL,10),NODRAW;

V20:=马(五)OL,20),NODRAW;

B:=马(C)LOSE,17)+马(C)LOSE,17)-REF(马(C)LOSE,17),1);

分水岭:IF(马(C)LOSE,17)

PMA:=分水岭,NODRAW;

D=:分水岭

也许(DD),分水岭,DRAWNULL),COLOR00FF00,LINETHICK1;

手术线:分水岭-(E马(C),3)-分水岭,COLOR00FFFF,LINETHICK1;

S:=(PMA>手术线)

也许(S),分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK1;

PM:马(C),5),COLORFFFFCC,LINETHICK1,NODRAW,NODRAW;

也许(PM)REF(PM),1),PM,DRAWNULL),COLORRED,LINETHICK1;

也许(PM=REF(PM),1),PM,DRAWNULL),COLORRED;

也许(PM)

穿插主题(分水岭),手术线),分水岭,三底出发

A1: = BasSt末(Ref(穿插),””),1));

4、做中、长久的,大波段兵器——黄金的次要详细规划

使用方法:该定额应用于大波段。,买第一根金柱。,卖点是第一蓝色圆柱。。

基本上,当M1戴在M2上时,呈现第一金柱。,你必要买现成的。,第二的天,也许表格是好的。,以当天的M1价钱买进。;也许价钱不敷大,,同整天M1、M2双线平均价格购置物;也许白日报应更大,以M2价钱买进。。只需它不克不及无效在地上降到M2以下,那就够了持股,无效下决定M2或M1磨损M2,它必要声明,在M1的那整天、M2跨价装运或以M2价钱结算第二的天。。也许买了,就会有卖点。,痛打空白

选股腔调:

{N:1,50,20; N1:1,20,7;
N2:1,100,79}

=(近似 高 低)/ 3

答:= EMA(JJ),10);

B:=REF(A),1);

M1:E马(C)LOSE,3);

M2:E马(C)LOSE,8);

M3:EMA(M2),13);

M4:EMA(M2),55);

持股区域:STICKLINE(A>B,A,B,2,0),COLORYELLOW;

钱币区:粘滞线(a)

5、证券跨证券选择

A1:=REF(V),1);

A2:=REF(V),2);

A3:=REF(V),3);

T1: = V

T2:=HIGH>OPEN AND HIGH>CLOSE
AND LOW<=0.01;

MA13:=马(C),13);

T3:=EXIST(MA13>REF(MA13,1),3)
AND (C-MA13)/MA13<0.01 AND (C-MA13)/MA13>0;

T1 AND T2 AND T3;

6、起航下海

VAR1:=(CLOSE-LLV(低),36)/(HHV(高),36)-LLV(低),36))*100;

VAR2:=S马(五)AR1,3,1);

VAR3:=S马(五)AR2,3,1);

VAR4:=S马(五)AR3,3,1);

BBBB:= VAR3;

DDD:= VAR4;

VAR5:=CROSS(VAR3,VAR4) AND
VAR3<20;

VAR9:=CROSS(VAR4,VAR3) AND
VAR3>80;

VAR8:=CROSS(VAR2,VAR3) AND
VAR3>80 AND VAR3>VAR4;

AA:=LLV(低),36);

BH:HHV(高),30);

D=:(EMA((Cou-E-AA)/(BB-AA))*(4),4))*(25);

SSDS:= DD,COLOR0000FF,LINETHICK2,COLORGREEN;

GDG:=((DD-LLV)(DD),(21))/(HHV(DD),21)-LLV(DD),21)))*(4))*(25);

N:=9;

RSV:=(CLOSE-LLV(低),n)/(HHV(高),N)-LLV(低),N))*100;

K= SMA(RSV),3,1);

D:=SMA(K,3,1);

E:=(K+D)/2;

HHH=(k d)/ 2

AHA:HHH> REF(HHH),1) AND
SSS<40,COLORRED;

7、斯低单峰密度

MJ:=8

T:=100;

A1: =本钱(85)

A2:=本钱(15)

A3:=A1-A2;

A4: =(A1 A2)/ 2

A5:=A3/A4*100 ;

B1:=HHV(高),T);

B2:=LLV(低),T);

B3:=B1-B2; B4:=(A4-B2) 低单峰密度:A5
AND B4;

8、高库存腔调溃

SR1: = REF(高),10)= HHV(高),2*10+1);

SR2:=FILTER(SR1,10);

SR3:=BACKSET(SR2,10+1);

HD=缓行器(SR3),10);

前高级的:= REF(h),BARSLAST(HD));

溃前:十字架(C),前高)

9、极小的贫穷捕牛腔调

var1:=C/咨询文献(C),2)>=1.085;

var2:=O=L AND H=C;

var3:=V

极小的贫穷:VAR1 AND var2 AND var3 AND
COUNT(var1 AND var2 AND var3,20)=1;

天堂恶魔:*((C-O)/REF(C)),1)>=),colormagenta;

狙击兵:*((C-O)/REF(C)),1)>=),colorgreen;

10、技击术交卸率

转手:VOL/Capital * 100,NODRAW,COLORYELLOW;

STICKLINE(C>O,0,换手,3,1),COLORRED;

STICKLINE(O>C,0,换手,3,0),COLORCYAN;

STICKLINE(C=O,0,换手,3,1),COLORYELLOW;

贴线(换手)=5,0,换手,),COLORGRAY;

贴线(换手)=10 AND
C>O,0,换手,3,0),COLORLIMAGENTA;

贴线(换手)=10 AND C

贴线(换手)=10 AND
C=O,0,换手,3,0),COLORYELLOW;

五天:马(转手),5),COLORYELLOW;

十天:马(转手),10),COLORMAGENTA;

三十天:马(转手),30),COLORGREEN;

EE:= V> REF(HHV(V),20),1);

DRAWICON(EE,0,9);

DRAWICON(SUM(换手,10)>30,,1);

DRAWICON(SUM(换手,10)>80,,23);

11、延长手术定额,使阴暗线的流入

VAR11AA:=E马(C)LOSE,30)-E马(C)LOSE,17);

VAR12AA:=E马(五)AR11AA,5);

九:=TROUGHBARS(3,10,1)<1 AND CROSS(VAR11AA,VAR12AA);

DRAWICON(九>0,8,1 );

DRAWTEXT(九,99,九,COLOR000000;

VAR2A:=(E马(C)LOSE,26)-E马(C)LOSE,52))/马(C)LOSE,60)*100;

VAR3A:=E马(五)AR2A,18);

VAR4A:=VAR2A<-1;

VAR5A:=VAR4A AND
CROSS(VAR2A,VAR3A);

追逐2:= VAR5A

赶上C:=也许(Chase 2>0),),STICK,COLORYELLOW,LINETHICK4 ;

XX:=E马(C)LOSE,30)-E马(C)LOSE,17);

YY:= EMA(XX),13);

短针2:=槽条(3),5,1)<1 AND XX

尹:=(短针2>0),,0),STICK,COLORF0F000,LINETHICK4;

DRAWICON(阴>0,8,1 );

DRAWTEXT(阴,85,阴,COLOR000000;

N1:=30;N2:=17;N3:=5;N4:=6;

VAR1X:=E马(C)LOSE,N1)-E马(C)LOSE,N2);

VAR2X:=E马(五)AR1X,N3);

剑:=CROSS(VAR1X,VAR2X) AND
TROUGHBARS(3,7,1)<1;

DRAWICON(剑>0,8,1 );

DRAWTEXT(剑,73,剑,COLOR000000;

殷剑 九 OR 剑 OR 阴;

12、KDJ促进黄金叉证券选择腔调

N:=5;M1:=5;

RSV:=(CLOSE-LLV(低),n)/(HHV(高),N)-LLV(低),N))*100;

K= SMA(RSV),5,1);

D:=SMA(K,M1,5);

J:=3*K-2*D;

VARB2:=(RSV/2+22)*1;

量:=E马(五)OL,13);

资产:= EMA(财富),13);

滤光器:((资产) 大批) / 100);

提炼:=((合拢)) 过滤 / 过滤 *
100);

黄金=((污染)) < (0)) AND ZXNH);

低买:= IF(黄金) AND RSV

卖(高)金 AND
RSV>VARB2,80,120);

使飞起和垂下:=25

证券选择:(十字架),低买)

13、低电平动摇

应用于小型或底层。,不注意大内容。,阳盛阴衰,大批与价钱的更婚配,咨询方针决策。

XG: REV(V),3)>=REF(V,4)*1.9 AND
咨询文献(C),3)>REF(O,4) AND LLV(C),3)>咨询文献(C),3) AND
COUNT(C>=O,4)=4 AND (分钟(分钟),咨询文献(L),1)),咨询文献(L),2))>=咨询文献(C),3)
OR (C+咨询文献(C),1)+咨询文献(C),2))/3>=咨询文献(C),3)) AND (咨询文献(五),2)>REF(V,1)
AND V

14、私募内线选股腔调

M21:=马(C),21); M55:=马(C),55);
A0:=M21>REF(M21,1) AND M55>REF(M55,1);
A1: =计数(V> REF(V),1),2)>=2; A3:=KDJ.K>KDJ.D;
A4:=>0 A5:=CCI.CCI>100; A6:=C>BOLL.BOLL;
{S:= IF(NAMLIKE(S)),0,1) AND IF(NAMELIKE(”*”),0,1);}
S2=DyNANFO(4)>0 A0 AND A1 AND A3 AND A4 AND A5 AND A6 AND
S2;

我用这时腔调早已相当长的时间了。,的确晴朗的。,如今和你分享。,我贫穷它能帮上忙。。

稍微讲解的腔调都故障一般的的。,必要仔细了解,当有过失的时辰。,我贫穷你能有一晴朗的的了解。,这是一晴朗的的定额。!也许有友人不觉悟怎地设置,或许找到腔调,你可以给我留言或许去李汉伟的公共地址。,更更多的技术论文必要记住。,我贫穷散户围攻者能有更多的交流。,一同先进